About

To use the System Monitor add-on you need to have the Sharp Scheduler module installed.

General requirements:

• DotNetNuke 7.2.1+

• SQL Server 2008+ (including msde and express editions)

• ASP.NET 4.0 +

• IIS 6.0+

results matching ""

    No results matching ""